node12 failure

Incident Report for h8lio

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 09:50 CET

Monitoring

The incident has been resolved. The power supply unit (PSU) has been replaced and the node is now operational.
Posted Nov 03, 2025 - 09:37 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 03, 2025 - 09:30 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 03, 2025 - 08:46 CET

Identified

node12 is failing to respond.
The hosting provider has planned an intervention in the next few minutes.
Posted Nov 03, 2025 - 08:46 CET
This incident affected: Factory (sources.h8l.io) and Cloud (kube.h8l.io, monitoring.h8l.io).