[node2] reboot
Incident Report for h8lio
Resolved
node2 is now up and scheduled
Posted Jul 23, 2024 - 17:19 CEST
Update
Our node system analysis is in progress.
We will reschedule the node2 as soon as the process is completed.
Posted Jul 23, 2024 - 15:57 CEST
Update
The node2 has been drained
Posted Jul 23, 2024 - 15:30 CEST
Update
The node2 hosting provider notified us about a new reboot (without any reason).
To avoid potential issue, we are unscheduling and draining the node2.
Posted Jul 23, 2024 - 15:04 CEST
Monitoring
Our provider reboot the node2 without any reason.
We are investigating the possible reasons.
For now, the node is available and its services are restarting.
Posted Jul 23, 2024 - 14:45 CEST
This incident affected: Cloud (kube.h8l.io).