[kubernetes] dashboard not available

Incident Report for h8lio

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 12:09 CET

Monitoring

We forced the kube.h8l.io DNS address onto the h8lio's edge router IP.
The Kubernetes Dashboard should be available now (may be affected by the DNS record propagation time).
Posted Feb 14, 2025 - 10:14 CET

Investigating

The address of the Kubernetes dashboard kube.h8l.io is not available.

The other services are not impacted by this issue and you still can use the command line kubectl.
Posted Feb 14, 2025 - 10:04 CET
This incident affected: Cloud (kube.h8l.io).