Maintenance report: - Node drained and unscheduled: OK - System and disks analysis: OK - Linux kernel upgraded from 5.15 to 6.8: OK - OS upgraded, packages updated and clean reboot: OK - Node scheduled: OK
Posted Mar 01, 2025 - 02:00 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 01, 2025 - 01:00 CET
Scheduled
Sanity checks after an unscheduled reboot of the node06 (FR) by the hosting provider.
Posted Mar 01, 2025 - 00:59 CET
This scheduled maintenance affected: Cloud (kube.h8l.io).