Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 05, 2025 - 20:30 CEST
Scheduled
A Ceph host and its HDDs are being deleted. During this process, access to data stored on persistent volumes managed by storage classes containing "hdd" may be slow.
Posted Jul 05, 2025 - 20:24 CEST
This scheduled maintenance affected: Storage (storage.h8l.io).